LLM Services Unavailable

Incident Report for Strise

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 09:49 CEST

Identified

We are currently experiencing outage affecting all LLM requests. Users will see errors when using features that rely on our language models. Our engineering team is actively investigating.
Posted Sep 18, 2025 - 09:43 CEST
This incident affected: Application.